3月教育网整体运行平稳,未出现影响严重的网络安全事件。投诉事件数量整体保持平稳。

  近期国家加大了对挖矿木马的打击力度。目前看来,大部分校内挖矿行为都是因为感染挖矿木马所导致,这些木马主要通过系统弱口令及系统服务漏洞进行传播。建议加强用户的安全意识教育,为系统设置强壮的密码并及时安装补丁程序。


2022年2月-3月 CCERT安全投诉事件统计

近期新增严重漏洞评述

  01

  微软2022年3月的例行安全更新共涉及漏洞数89个,其中严重等级的漏洞有14个,重要等级的漏洞有75个。

  89个漏洞中有3个漏洞属于0day漏洞,分别是:远程桌面客户端远程代码执行漏洞(CVE-2022-21990),Windows Fax and Scan Service权限提升漏洞(CVE-2022-24459),.NET运行环境远程代码执行漏洞(CVE-2022-24512)。

  本次更新涉及的产品包括Windows系统、Office办公软件、Edge浏览器和Exchange邮件服务,成功利用上述漏洞的攻击者可以在目标系统上执行任意代码,获取用户数据,提升权限等,建议用户尽快使用系统自带的更新功能进行更新。

  02

  Linux内核存在一个权限提升漏洞(CVE-2022-0847),该漏洞允许攻击者向一个只读文件写入任意数据,进而以系统最高权限执行任意命令。

  该漏洞影响Linux内核5.8-5.16.11、5.8-5.15.25、5.8-5.10.102版本,目前官方已经发布新版本修补该漏洞,各发行版本的服务商也发布了补丁程序,建议用户尽快进行升级。想要获取自己使用的Linux内核版本,可以执行cat/proc/version命令来查看。

  03

  惠普公司近期针对三个严重的安全漏洞(CVE-2022-3942、CVE-2022-24291、CVE-2022-24292)发布了一份安全公告,来警示用户上述漏洞会影响到惠普公司生产的上百款打印机设备(包括LaserJet Pro、PageWide Pro、OfficeJet、Enterprise、Large Format和DeskJet等型号)的安全,利用这些漏洞可以远程执行任意代码,窃取敏感信息或者进行拒绝服务攻击。目前厂商已经发布了相应的解决方案,建议用户可以参照官方提供的技术方案进行安全配置,例如升级打印机的固件版本,将打印机放置在防火墙后面等操作。

  具体信息可参见:

https://www.bleepingcomputer.com/news/security/hundreds-of-hp-printer-models-vulnerable-to-remote-code-execution/

  04

  Spring是目前全球使用最为广泛的Java轻量级开源框架之一,它使得开发者可以专注于业务逻辑进行快速的企业级应用开发。

  最近该框架曝出了一个远程代码执行漏洞,漏洞影响Spring框架的JDK9及以上版本(管理员可以通过执行“java-version”命令查看自己的JDK版本),远程攻击者可在满足特定条件的基础上,通过框架的参数绑定功能获取AccessLogValve对象并注入恶意字段值,从而触发pipeline机制并写入任意路径下的文件,达到远程代码执行的目的。

  目前厂商已经针对漏洞发布了补丁程序,,建议用户尽快进行升级。具体信息可参见:

https://spring.io/blog/2022/03/31/spring-framework-rce-early-announcement

  如果暂时无法升级Spring版本,可将相关业务使用防火墙限制访问来源或使用waf过滤特殊字段(如:“class.*”,“Class.*”,“*.class.*”,“*.Class.*”)来降低漏洞被攻击的风险。

  安全提示

  2021年底的Log4j高危漏洞,其解决方案之一就是升级系统所使用的JDK版本到最新。而如果上次将JDK版本升级到9及9以上的版本就会面临此次漏洞的威胁。

  通常使用Spring框架的系统都比较庞大复杂,在版本升级时会面临一系列的函数支持问题,导致升级困难,所以网络里到底有多少系统受此漏洞的影响,还需要进一步的追踪。

  建议学校的管理员可在上次排查Log4j漏洞的信息基础上,对学校里使用Spring框架的系统进行进一步排查,并对存在风险的系统采取相应的防范措施。

  作者:郑先伟(中国教育和科研计算机网应急响应组)

  责编:项阳

教育信息服务平台订阅号二维码
教育信息服务平台微信服务号